HP Reverb G1 aka Copper

Dieses Thema im Forum "Windows MR" wurde erstellt von axacuatl, 19. März 2019.

  1. Evt würde das passen, wenn man die "Stöppsel" bei den covers abknipst. Zudem noch bei der Consumerversion den ganzen Brillenrand mit Klett versehen. Die hat hat ja zur Zeit nur 2 kleine Klettfetzchen welche das original Cover halten.
    Jetzt verstehe ich auch warum mir die Leute immer empfohlen haben die Oculus Cover zu verwenden und ich mich gewundert habe wie dass den an den zwei Klettfetzchen halten soll. Aber das sieht halt bei der Pro anderst aus mit Klett rund herum.

    EDIT: Muss mich korrigieren, aber das mit dem Klett wird wohl nicht gehen, da die Consumer Edition auch eine andere Passform des Gehäuses hat.



    Rennmasken hätte ich, aber damit bin ich dann wohl schon zu nahe an der Realität wie mit 40C im Rennwagen. Zudem so ne Maske schwitzt du auch locker flockig durch in 40min schweisstreibendem Rennen. Problem ist du hast nicht mal Zeit dir den Schweiss aus den Augen zu wischen weil ja nix mit Pause machen ist. Und ein grosser Standventilator bläst mir schon auf höchster Stufe aus 1m Entfernung voll ins Gesicht. :whistle:


    SolKutTeR: Beiträge zusammengefügt
     
    #1181 OlDirty, 21. April 2020
    Zuletzt von einem Moderator bearbeitet: 21. April 2020
    Tunk gefällt das.
  2. Aha , ok danke wußte ich nicht.
     
  3. Bei mir kommt zur Zeit immer die Meldung "Headset aufsetzen" wenn ich das Mixed Reality Portal starte (die Brille habe ich natürlich angezogen :p). Programm schon duzende male neu gestartet, PC neu gestartet, USB Port gewechselt, Displayport Kabel gezogen und wieder eingesteckt, Mixed Reality Software neu installiert. NIX. Immer noch das selbe Problem. Hatte das schon öfter aber dann hat ein Programmneustart geholfen.
     
  4. @OldDirty
    Ich habe das Problem mit meiner Lenovo Explorer gehabt. Habe dann einfach den Sensor mit blickdichtem Tesa abgeklebt. Allerdings geht das Headset dann möglicherweise nicht mehr in den standby.

    Zum Thema "fishbowleffekt" wollte ich mal in die Runde fragen, ob das jemand behoben bekommen hat? Ich habe den nämlich auch. Fällt nicht sonderlich auf, wenn man in den 3D-Raum schaut und den Kopf schnell bewegt, aber bei naher Schrift und planen Flächen störts etwas, wenn man sich (meist leider automatisch) drauf konzentriert.
     
  5. Es besteht meiner Meinung nach gar kein echtes Problem, sondern diese Meldung ist etwas "unsauber programmiert" prüft den Lichtsensor möglicherweise gar nicht ab. Eigentlich soll die nur drauf hinweisen, dass das Headset in diesem Moment bewegt werden muss, um die Raumgrenzen zu finden (ist nun mal bei jedem Start der Brille erforderlich). Sobald dies geschehen ist (meist nach ein paar Sek. hin und her schwenken) schließt sich diese Meldung und die WMR Startumgebung baut sich auf. Sonst kommt "ohne Raumgrenze fortfahren" oder so ähnlich (ist übrigens auch kein Ding, weil die Raumgrenzen auch jeder Zeit später während eine Anwendung läuft noch gefunden werden können). Ein Abkleben des Sensors ist eigentlich unnötig und sogar nachteilig (für SteamVR z. B. ist der wichtig, da die Displays des Headsets nach einstellbarer Zeit bei Nichtbenutzung abgeschalten werden).
     
  6. Mal ne Frage zur HP Reverb.Ich habe sie jetzt die 2Woche bei mir und wenn ich sie aufhabe fällt mir auf das rechts unten ein weißer Fleck oder was auch immer auf schwarzen Untergrund auf dem Display funkelt.Ist das ein Fehler im Display?
     
  7. Ein Staubkorn evtl.
     
  8. Ja aber wie komme ich daran,daß ist ja unter dem Display? Oder vielleicht ist es ja ein Pixelfehler oder wie sich das nennt?
     
  9. Weisser Fleck auf dem Display klingt nicht so prickelnd. Vielleicht schon ein Fehler.
     
  10. Wenns nich direkt leuchtet, nur Schimmert.. Druckluftspray.
    Siehts mehr noch nem defekten Pixel aus, umtauschen.
     

Diese Seite empfehlen